WP Super Cache と W3 Total Cache に​緊急度の高い脆弱性

カテゴリー : WordPress

投 稿 日 :

更 新 日 :

この記事は書いてから 約4年 経過しています。

※1年以上経過しているので情報が古い可能性があります。

タ  グ  : |

WP Super Cache と W3 Total Cache に​緊急度の高い脆弱性

XSERVER よりお知らせメール来ました。

表題の通りですが

WP Super Cache と W3 Total Cache は最新のものにアップデートしないとマズいらしいです。

ロリポップでも同じ通知がされたようです。

共に最新のバージョンにアップデートすれば大丈夫みたい。

2013年4月27日現在で

WP Super Cache → バージョン 1.3.2 が最新
W3 Total Cache → バージョン 0.9.2.9 が最新

だそうです。

「第三者に任意のコードを実行される恐れがある」ということなので早急に対処しましょう。

キャッシュ系は高速化する為に利用している人がたくさんいると思うので怖いですねー

ちなみに私は使ってなかったです。
(使う必要も無いくらいのアクセス数なもので^^;)

コメントを残す

メールアドレスが公開されることはありません。

*